Loading time on dev.lemmy.ml

Hey when clicking on a community, the start page or a thread I always have 5-10 seconds of loading time on dev.lemmy.ml. Is this the same for everyone? I have it across multiple computers and I think that it has gotten worse over time, I could be wrong though.

Dessalines
admin
link
71Y

Ya, I’ve had to switch to some database rework to address this, hopefully I’ll have something done soon.

@couldbeanybody
creator
link
21Y

No worries just making sure someone knows about it already :)

Great project btw! I just wanted to bookmark a post for myself, is there a feature like that planned for the future?

Dessalines
admin
link
41Y

Thank!

There’s a star / save button for every post / comment :winking face:

@johnhamelink
link
51Y

I’ve noticed this as well, growing pains are probably a good sign! :)

I’ve only just found out about lemmy and just created an account. There seem to be a fair amount of performance problems. Creating the account took about minute of waiting while the HTTP request went through. Saving my preferences takes a long time too, as did posting my first comment.

It’s probably not always like this I’m guessing. I’m kinda glad to see lemmy go through growing pains, as at least it signifies that there’s growth :-) Seems like a nice community so far!

dandelion
link
21Y

Loading time seems much faster today.

A loosely moderated place to ask open ended questions

If your post is

  1. Open ended
  2. Not offensive
  3. Not regarding lemmy support (c/lemmy_support)
  4. not ad nauseam inducing (please make sure its a question that would be new to most members)

it’s welcome here!

  • 0 users online
  • 32 users / day
  • 81 users / week
  • 157 users / month
  • 531 users / 6 months
  • 2.13K subscribers
  • 675 Posts
  • 8.66K Comments
  • Modlog