• @nutomicA
    link
    82 years ago

    There is some problem with pictrs. Will probably take some time to investigate and fix this because of summer vacation.

  • PicoBlaanket
    link
    52 years ago

    This is the console message:

    
    8efQT4fKR1.jpg:1 - Failed to load resource: the server responded with a status of 500 ()
    
    /pictrs/image/bhQ7ELa4oq.webp:1 - Failed to load resource: the server responded with a status of 500 ()
    
    1:1 Refused to load manifest from 'https://lemmy.ml/static/assets/manifest.webmanifest' because it violates the following Content Security Policy directive: "default-src 'none'". Note that 'manifest-src' was not explicitly set, so 'default-src' is used as a fallback.
    
    

    (with 8 images responding status 500)

  • IngrownMink4
    link
    42 years ago

    I have the exact same problem on all of my devices. Weird…

  • @Thann
    link
    22 years ago

    yeah, Im getting 500s from pictrs. the devs probably need to restart the service or perform some other maintenance

    • @nutomicA
      link
      42 years ago

      It’s curious how one user is marked as “user@lemmy.ml” while others aren’t. I’ve checked that all users in the picture are from lemmy.ml.

      That is because some have set a displayname in the user profile, and others not. If a displayname is set, that is shown by lemmy-ui, otherwise it shows @user@instance.

        • @nutomicA
          link
          22 years ago

          I agree. You can also see the @user@instance when you mouse over the username, but thats not obvious and doesnt work on mobile. If you have an idea how to improve this, you can open an issue.

        • @nutomicA
          link
          11 year ago

          The question was about how usernames are shown, not related to icons at all.