We have created an instance in Basque language called lemmy.eus. This is the second day so Basque people is signing up and creating communities right now!

We also created a welcome site with the rules and other useful information: kaixo.lemmy.eus

Dessalines
admin
link
51Y

Great! Let me know if you’d like to federate and be added to the official instances

@Txopi
creator
link
31Y

We are not sure if it’s a good idea to federate on an instance speaking such a little language like Basque with all these English instances. We still have to discuss about it locally. Do you think it’s a good idea?

Why all the federated instances speak (mostly) English? Does anyone knows why instances speaking other languages don’t federate? Opinions will be very appreciated.

Dessalines
admin
link
3
edit-2
1Y

I would only federate with non-basque speaking servers if you want people to be able to subscribe to communities in the greater lemmy-verse. Even if you federate, the default view for your instance is Local, meaning their front page will only be lemmy.eus posts, and then any signed up user can set their default view to All( ie federated + local), Local, or Subscribed.

@4g4th4
link
1
edit-2
1Y

deleted by creator

@Txopi
creator
link
11Y

We want to be an official instance! We activated federation today 😄

Dessalines
admin
link
21Y

I added you but the federated search isn’t working. Could you:

  • Restart your server.
  • Send me the federation block of your lemmy.hjson
@Txopi
creator
link
11Y

Here it is the block without comments:

federation: {
    enabled: true
    tls_enabled: true
    allowed_instances: ""
    blocked_instances: ""
}

We restarted lemmy.eus server. Let us know if you see something wrong. Thank you!

Dessalines
admin
link
11Y

Those allowed_instances and blocked_instances need to be commented out:

federation: {
    enabled: true
    tls_enabled: true
    # allowed_instances: ""
    # blocked_instances: ""
}

Then restart your server.

@Txopi
creator
link
21Y

Done!

Dessalines
admin
link
11Y

Still not working. Did you restart your server? sudo docker-compose restart

@Txopi
creator
link
11Y

Yes, we did executing that command. We did it again today. Could you check please?

Dessalines
admin
link
11Y

Still not working, could you pm me your lemmy.hjson? Its also possible your nginx conf is messed up.

Dessalines
admin
link
21Y

Sweet, I’ll get you added shortly :)

IngrownMink4
link
3
edit-2
1Y

ES: Good news! I’m going to register right now, out of curiosity, to see if the Basque community is growing :)

EU: Berri onak! Oraintxe bertan erregistratuko naiz, jakin-minez, ea gero eta handiagoa den euskal komunitatea :)

@spla@lemmy.cat
link
21Y

Congrats on your Basque instance!

Post links of your self-hosted instances of Lemmy!

  • 0 users online
  • 2 users / day
  • 2 users / week
  • 9 users / month
  • 51 users / 6 months
  • 394 subscribers
  • 62 Posts
  • 400 Comments
  • Modlog