As some of you may have noticed lemmur stopped working with some instances, notably lemmy.ml. This is because API v1 was completely removed and replaced by version 2. We have ported lemmur to API v2 and will soon release apks for it.

What does this mean for lemmur?

It will now only work with instances that run API v2. v0.1.1 of lemmur is the first and last release to support API v1. We did consider supporting both versions at once, but the maintenance burden would be huge for such a feature, hence API v1 is dropped completely.

How can I help?

Lemmy devs have made it clear that API v1 should not be used anymore and all instances are encouraged to upgrade ASAP. If you wish your favorite instance to work with lemmur, we recommend you to nudge the instance creators to upgrade lemmy.

Thanks!

Community dedicated to discussions around a mobile lemmy client

Code repository: github.com/krawieck/lemmur

Download for your device:

Support development:

Before asking for help with a problem make sure you’ve read the FAQ

  • 0 users online
  • 2 users / day
  • 4 users / week
  • 26 users / month
  • 54 users / 6 months
  • 209 subscribers
  • 28 Posts
  • 157 Comments
  • Modlog