For the time being the 5.8 kernel has issues with Renesas USB controllers due to a FW version check issue. My PCIe x4 USB 3.0 controller card is affected by it. I need that controller working, as I currently have a USB HDD enclosure attached to it, that I need to use. It’s currently being discussed here and the latest solution is to remove that check entirely because it turned out there are so many FW versions in the wild (FW version 8209 in my case). I’m currently trying to build a 5.8 kernel …

I’m on Fedora 32 with kernel 5.8.4-200-fc32-x86_64 and have this problem too.

Manjaro - Enjoy the simplicity
!manjarolinux

    Manjaro is a GNU/Linux distribution based on Arch. It is a rolling release distro which includes a user-friendly installer, tested updates that try very hard to not break your system and a community of friendly users for support. Official releases include Xfce, KDE, Gnome, and the minimal CLI-Installer Architect. Community releases include Awesome, bspwm, Budgie, Cinnamon, Deepin, i3, LXDE, LXQT, Mate, OpenBox and builds for ARM devices like Raspberry Pi, Odroid etc.

    • 0 users online
    • 0 users / day
    • 0 users / week
    • 1 user / month
    • 1 user / 6 months
    • 111 subscribers
    • 5 Posts
    • 8 Comments
    • Programming/Software
    • Modlog