looks like the build of diesel failed. I’m using a fresh install of Ubuntu 20.04. Which Ubuntu release are y’all using?

Dessalines
admin
35M

Could you post a log of the failure? I bet you have to install libpq / postgres for it to build correctly.

@cyb
creator
35M

ahh, nm. as it was running I decided to watch top. I’m on a VM with 4GB ram, which ran out. I’ve got a fat server in the home lab that I can set something up on (I just had a spare VM floating out there so I used it.)

@cyb
creator
25M

lemme respin a 20.04

@cyb
creator
25M

set up a VM with 16GB ram. Problem solved

@ajz
15M

fwiw, I have Ubuntu 18.04 in use.

Lemmy Administration
!lemmy_admin

    Anything about running your own Lemmy instance. Including how to install it, maintain and customise it.

    Be sure to check out the docs: https://dev.lemmy.ml/docs/administration.html

    If you have any problems, describe them here and we will try to help you fixing them.