I’m on Debian Testing and receive this strange message when open Dolphin today, if I not forget when I upgraded some kde packages were upgrade. Unable to create io-slave. klauncher said: Error loading ‘/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so’. Please tell me how can I solve this issue.

@jpsouzamatos
creator
29M

@ajz
19M

You can try : dpkg -S /usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so to find out from which package this is and then see whether reinstalling that package (with the --reinstall parameter) helps. Did the upgrades work fine ? If not : apt-get -f install And are there new updates ? Did you reboot your computer or log out and log in from X after the updates ?

Debian operating system
!debian

    Debian is a free operating system (OS) for your computer. An operating system is the set of basic programs and utilities that make your computer run. Debian provides more than a pure OS: it comes with over 59000 packages, precompiled software bundled up in a nice format for easy installation on your machine.

    • 0 users online
    • 3 users / day
    • 3 users / week
    • 3 users / month
    • 4 users / 6 months
    • 298 subscribers
    • 12 Posts
    • 8 Comments
    • Discussion
    • Modlog