Hello! Just a quick update, since all of us use these services, and everyone is suddenly thrown off.

YouTube has introduced a change in layout of videos. Until now, we could see videos sorted in chronological (ascending or descending) orders, or popular.

Now, we can only see “popular” and “recently uploaded” sorted videos due to YouTube’s latest change. Invidious proxies (method which Newpipe uses to fetch video information) only show “oldest”, “newest” and “popular” sorted videos. The former 2 sorting methods no longer work, which Invidious proxies show by default.

It is unclear why YouTube removed the chronological sorting, which has always been useful. A conspiratorial guess being made is that YouTube can remove older videos or videos with no ads or demonetised channel videos.

You can do few things, like:

METHOD 1

For this method, having https://www.f-droid.org/packages/com.trianguloy.urlchecker/ on your Android phone is very handy, because of quick URL string manipulation accessibility.

YouTube provides system playlists with user uploads: you can access them by taking the channel ID (not the user ID or the handle) (for instance, UCTwECeGqMZee77BjdoYtI2Q is the channel ID for the channel URL https://www.youtube.com/channel/UCTwECeGqMZee77BjdoYtI2Q), replacing the first two characters, UC, by UU, and appending the result to https://www.youtube.com/playlist?list= (for my example above, the resulting URL is https://www.youtube.com/playlist?list=UUTwECeGqMZee77BjdoYtI2Q).

Then open the link you get in NewPipe/Invidious

This has some limitations (again, yes): you can’t see the view count and the upload date (these informations are not returned on playlists), but the first video of the playlist is the most recent one. However, age-restricted videos are included in these playlists.

METHOD 2

You can use Invidious proxies in web browser, and search your favourite YouTube channel or content. The first 10-20 search results should have recent videos listed for relevance.

METHOD 3

Using YouTube.com and use boolean operators for chronological search:

exact match [“search term”]

search terms in the name of the video [intitle:”search term”]

Date: AFTER:YYYY Only videos after YYYY year

BEFORE: Only videos before YYYY year

CONCLUSION

We could be entering an era of censorship, not by direct deletion of old or controversial content, but by obscurity and omission of argument tactics. Looking through older content, or dislikes on videos, is made difficult for reasons without a doubt. It is not a random change, so make the best of what you have right now. Times are changing very rapidly.

I really hate this new changez how could u ever dare to see an old video?

明-3 NOMAD
link
fedilink
1
edit-2
3 meses
//Rellenar grilla 
	f=3
	c=3
	dimension matriz(f,c)
	Para f = 0 hasta 2 Hacer
		Para c = 0 hasta 2 Hacer
			matriz(f,c)=azar(1000)
		FinPara
	FinPara
	
	//Mostrar grilla
	Para f = 0 hasta 2 Hacer
		Para c = 0 hasta 2 Hacer
			Escribir "Fila " f " columna " c
			Escribir "Valor de fila ", matriz(f,c)
		FinPara
		
		Escribir ""
	FinPara
	
	//Suma filas
	suma=0
	Para f = 0 hasta 2 Hacer
		Para c = 0 hasta 2 Hacer 
			suma=suma+matriz(f,c)
		Fin para
		Escribir "Suma de fila" f "-->" suma
	FinPara
	
	//Suma columna
	suma=0
	Para c = 0 hasta 2 Hacer
		Para f = 0 hasta 2 Hacer 
			suma=suma+matriz(f,c)
		Fin para
		Escribir "Suma de fila" f "-->" suma
	FinPara
	
FinAlgoritmo
privatelife - privacy, security, freedom advocacy
!privatelife
Create a post

This community is meant to advocate privacy, security and freedom in an concise manner, free of prejudice bias, free of politics, free of cultist thoughts.

Arguing that you don’t care about the right to privacy because you have nothing to hide is no different than saying you don’t care about free speech because you have nothing to say. - Edward Snowden

Reddit: https://old.reddit.com/r/privatelife

Matrix: https://matrix.to/#/#privatelife:matrix.org

Telegram: https://t.me/r_privatelife

READ THE RULES

  1. Opinions are welcome, facts more so. Attack arguments, not people. Hating, baiting, trolling, flaming will be dealt with strictly.

  2. Discuss closed source software with caution. Advocating for it strongly (cult brigading) can be treated as violation of this rule.

  3. Editing titles of article links is strictly prohibited, unless and until the summarisation remains accurate to the context of the article or paper. Such link post will be removed without questioning.

  4. Targeting of any country, person or nation is strictly prohibited without valid reasoning. Evidence if not presented against the specific company/corporation/individual will be treated as personal attack and/or hate speech. This will result in a warning, then ban system.

  5. NO PERMA BANS! Ban system will work as follows:

1 day --> 3 day --> 1 week --> 2 weeks --> 3 weeks --> 1 month --> 3 months --> 6 months

Severity of the ban system will be dealt with based on degree of violation and circumstances.

  1. NO FACT-LESS EVIDENCES, NO FALSE RHETORIC Evidence has to be credible. The onus of this lies on the claimant. The same applies on the user who questions proven evidence. Violation of this rule will be dealt with strictly.

  2. Copycat posts serve to litter the community, increasing quantity and decreasing quality of posts. As such, posts will be removed. Repeated attempts will receive warning.

  • 0 users online
  • 1 user / day
  • 1 user / week
  • 1 user / month
  • 3 users / 6 months
  • 576 subscribers
  • 182 Posts
  • 280 Comments
  • Modlog